HBuilderX 2.9.7或对应的cli版本编译

打包后提示,本应用使用HBuilderX 2.9.7或对应的cli版本编译

  • Huawei
  • 发布:2021-09-02
  • 35次
  • cli版本编译
  • 可以在manifest.json文件的源码视图中配置忽略这个提醒,方式如下:

    "app-plus": {
    "compatible": {
    "ignoreVersion": true //true表示忽略版本检查提示框,HBuilderX1.9.0及以上版本支持  
    },
    },

    以下方法可针对指定版本避免弹出提示框

    "app-plus": {
    "compatible": {
    "runtimeVersion": "1.7.0", //根据实际情况填写  
    "compilerVersion": "1.7.1" //根据实际情况填写  
    },
    //....  
    },

    再次打包之后,就不会存在这个问题了.